Beiträge von Hetral

    Lord

    Ja das haben die Entwickler so entschieden, was jedoch nicht bedeutet das sie nicht auch zwischendrin einen Hotfix raus werfen wenn er fertig scheint um dann Sachen zu fixen die einfach gerade nicht funktionieren.

    Ich bin auch sehr begeisterter Spieler, ich freue mich auf jeden Patch und wenn wieder was in die Hose geht, dann ist das so, da freue ich mich dann auch wenn sie nen fix zwischendrin raus hauen.


    Wenn mehr Leute Verständnis dafür hätten das auch mal was schief gehen kann, wäre der Druck auch für die DEV's nicht so hoch.

    Schade, dann liegt bei mir wohl doch ein anderes Problem vor.

    Guten Morgen, welches Antivierenprogram nutzt du?

    Ich habe heute von einem Kollegen erfahren das er das selbe Problem hatte und sein Antivierusprogram das game geblockt hat.

    Nachdem er das zu unbedenklich hinzugefügt hatte ging es dann.

    Vielleicht bringt das Abhilfe.

    Wie wäre es denn Wenn man sich einen Neuen Character erstellt steht als Urteil Brandstiftung, Nun die Frage wäre es möglich wie auf dem neuen Ladebildschirm zu sehen ist Brände zulegen?

    Bisher ist mir zum Brände legen nichts bekannt, wollten sie aber wohl noch einführen, auf dem alten ladebild war ja auch in der Entfernung ein Waldbrand zu sehen.

    Ich habe diesen Fehler ebenfalls, mir fiel es allerdings das erste mal auf nachdem ich mit alt tab aus dem Spiel auf meinen 2ten Monitor raus bin, nachdem ich wieder ins Spiel zurück bin, hatte ich nach ca 10 sek einen freeze, wenn ich dann die win Taste drücke geht es kurz wieder bis es wieder freezed.

    Probier das mal, meist behebt es sich dann nach ein paar versuchen (zumindest bei mir)

    Gruß Hetrál

    Hallo Spiderrico1987,

    nicht nur deine Verbindungsgeschwindigkeit ist hier ausschlaggebend, sondern auch die Einstellung des Servers, jeder Betreiber kann einen Max Ping der Spieler einstellen um den Server quasi zu entlasten und Leute mit zu hohem Ping zu disconnecten.

    Vielleicht solltest du mal einen anderen Server versuchen ob es dort besser läuft.

    Gruß Hetrál

    Vielen Dank Hetral. Hab’s gefunden. War nur verwirrt weil ich das Teil sogar an die Palisade „kleben“ konnte. Hab nun so ein Auslöser gebaut und schaue mal was sich mit dem alles anstellen lässt. (Sehe mich schon in die Luft gesprengt in alle Einzelteile zerlegt rumliegenden🙈)

    Das kann dir gut und gern passieren, wenn du eine Miene mit einem solchen Sensor scharf machst solltest du dich (bei der claymor aus dem Staub machen, die zeigt es dir aber mit Piepen an das du zu nahe bist :D

    Die lösten zumindest auf den alpha Servern auch auf den Besitzer aus.

    Also viel Erfolg und hoffentlich bleibst in einem Stück :S

    Guten Morgen, der Parksensor ist um einen Bewegungsauslöser für die Mienen zu craften.

    Sollte in deinem Cräftingmenü auftauchen wenn du rechtsklick und untersuchen auf das Item machst.

    Gruß Hetrál

    Ja das sind gute Argumente zwecks dem Einzelkauf. ich hab im Moment Nen AMD Fx 8300 der von einem be Quiet Pure Rock Slim gekühlt wird bin bei knapp 35C° beim spielen. Nur bei Scum das ist das einzigste Spiel was bei mir ruckelt ohne ende selbst auf niedrich. Ark läuft wiederum auf episch versteh ich nicht ganz. hab 16gb Ram und eine Radeon RX 570 mit 8 GB drin vorher war eine Geforce 1050Ti drin. Daher fragte ich wegen dem kit.

    Das Kit an sich ist schon io, wie gesagt bei dem Board würde ICH was anderes suchen, aber ist meine Meinung, mit der 570 wird das bei dem Kit schon etwas besser laufen, doch episch ist mit der graka nicht drin ;)

    Hatte vorher die 580 da lief es auf rund 40 - 50 FPSmit angepassten Setting, ist aber für mich nur ausreichend wie ich finde. Mit der Vega64 läuft es um einiges besser, aber je nach Geldbeutel geht besser natürlich immer.:P

    Hallo LausitzerBub,

    Der Prozessor is definitiv ne gute Wahl, bei dem Board würde ich nach was anderem Ausschau halten, aber das ist Ansichtssache,

    Alles in allem ist das Budle ausreichend (wobei man die Komponenten sicher auch günstiger bekommt wenn man einzeln kauft.

    Der Lüfter wäre jetzt nicht meine Wahl, keine Angst, ich hab keine Wakü, der Alpenföhn Brocken 2 (älteres Modell) hält meinen Ryzen 5 2600 bei laufendem SCUM und laufender Aufnahme für rund 25€ auf knappen 35 - 40°C und dreht im idle auf rund 300 1/min also absolut Null Geräuschentwicklung unter last dreht der auch nur auf 1100 1/min.

    günstige Alternative.

    Für SCUM wie gesagt reicht das da aus. Aber bedenke, die Graka fehlt in dem Set!

    Gruß Hetrál

    Hallo pepito,

    Eine weitere wichtige Information wäre ob du im Singleplayer oder Multiplayer unterwegs bist.

    Im Singleplayer kann es zu solchen Problemen kommen da dein Rechner (mein das jetzt nicht böse, aber doch recht "alt" ist) ja auch die Wlet selbst verarbeiten muss und nicht nur die Daten rund um dich herum.

    Auch interessant ist welche Auflösung du verwendest und wie viele Monitore, hatte mal den Fall das mir ein Spieler auf meinem Server die selbe Frage stellte, aber das Spiel auf 3 Monitore gestreckt hatte was natürlich eine hohe Rechenleistung voraussetzt die der Rechner nicht hatte. (Ähnliches System wie deins)

    Dann vielleicht nen kleiner Tipp den du noch ausprobieren könntest, den Render von 100 auf 80 runter drehen, bringt im Schnitt 10-15 FPS ohne das du ingame einen Unterschied merken wirst.

    Gruß Hetrál