Keine ADMIN Rechte

  • [email protected],


    da ich nun Goo*le auf den Kopf gestellt hab, und zig sachen getestet hab, komme ich nun nicht mehr weiter.


    Hab seit gestern über G-Portal nen Server. Komme auch schön in die Einstellungen von Respawn etc. (auch wenn das mit dem Wetter nicht klappt, wie ich will).


    Wenn ich im Game bin und die Taste : T drücke, kommt ein Fenster. Dort wollte ich den Befehl : SetTime = 9 eingeben (Uhrzeit 9Uhr). Jedoch kommt in Rot ne Meldung das ich kein Admin bin.


    Dann hab ich auf der Linken Seite (bei Administration / Rechte) versucht meinen Steam D64 einzugeben (home - STEAMID I/O) (ne ewig lange Nummer). Dann kommt die Meldung, das es diesen User nicht gibt :( mein Kumpel seine Nummer geht auch nicht.


    Dann hab ich den User von G-Portal (mein User per Mail) eingetragen. Dies klappte. Aber habe trotzdem keine Adminrechte und kann die Konsole nicht verwenden im Spiel. Immer die Meldung kein Admin :(


    Jetzt weiß ich nicht mehr weiter. Kann sonst nicht´s weiteres Einstellen. Nervt total, da im Dunkeln rumsuchen auf die Augen geht^^


    Hat irgendwer vielleicht ne Lösung?


    Grüße

    Christian

  • Adminrechte einstellen

    1. Steam 64 ID* kopieren
    2. Logge dich über unsere Webseite ein
    3. Klicke im linken Menü auf “Meine Server
    4. Wähle den gewünschten Server aus
    5. Steam 64 ID unter „Admin Access“ hinterlegen
    6. Speichern & Server neustarten


    Dann lese mal mein Beitrag mit der STEAM64ID und der Meldung von der Scum-Website : Benutzername Exestiert nicht......



    Den Guide hatte ich schon......

  • Auch wenn es erstmal blöd klingen mag- hast du die ewig lange Nummer im richtigen Feld? Der Wert zu einer Option muss zwischen der weißen Überschrift und dem dunkelblauen Text darunter stehen. Das ist durch diese komische Trennlinie nicht so ganz eindeutig zu sehen. G-Portal arbeitet meines Wissens nur über die Steam-ID64.


    Ansonsten gibt man bei Scum die Adminbefehle einleitend mit # und ohne = ein. Also einfach nur die Werte hinter den command.


    Uhrzeit wäre dann #settime 9


    Edit: Da es zum Thema passt (Danke an SmlehliW für den Hinwies) - an der Stelle, wo der Admin-Access eingetragen wird, wird auch der godemode für den jeweiligen Admin eingestellt. Dafür wird hinter der jeweilige Steam-Id in eckigen Klammern [godemode] ergänzt. Mit #set godemode True kann der berechtigte Admin jetzt Gebäude errichten. Der Befehl ist nur bis zum nächsten ausloggen gültig und Errungenschaften sind in dieser Zeit deaktiviert.

  • Hi Zusammen,


    hab die Lösung gefunden!!! *Strahlvorglück* ;)


    Es ist nicht wie Beschrieben über die Homepage bei der Rechteeinstellung, sondern in der Basiseinstellung / Liste /


    Dort gibt es nochmals in der Liste, die Admin´s zu Hinterlegen......


    Total übersehen.....

  • Baluba030

    Hat das Label Behoben hinzugefügt
  • Baluba030

    Hat das Thema geschlossen
  • Dieses Thema enthält einen weiteren Beitrag, der nur für registrierte Benutzer sichtbar ist, bitte registriere dich oder melde dich an um diesen lesen zu können.