SCUM Gameserver günstig bei PingPerfect mieten

Scum mit Version 7.14.50435

📣 ACHTUNG: Umfangreiche Wartungsarbeiten in der Nacht auf Freitag (07.10.2022) 👨‍💻
  • Das Wochenende haben wir wieder lange Scum gespielt und waren stellenweise ziemlich gefrustet.


    Von schlechter Performance und extremen geglitche von Puppets war alles dabei.


    Highlights waren:

    Auf den Weg zum Bootcamp sind die Pazersperren für den Fahrer so spät geladen, dass wir mit den Auto genau dort standen wo sie später geladen wurden.

    Ich habe sie gesehen, aber der Fahrer noch nicht.

    Das Ende vom Lied...Auto sammt Loot und Insassen sind explodiert.


    Beim Wiedereinstieg und saven der Leichen sind wir vor dem verschlossenen Haupttor am Bootcamp. Wir hören die Puppets und auch den Bomber, wiegen uns aber in Sicherheit. Pustekuchen....die glichen einfach durch die Mauer.....fast wieder drauf gegangen....


    Magazinwechsel bei der neuen vss ....leeres Magazin ist weg um später in der Luft zu schweben ohne dass man es nehmen kann. Magazin also verlustig...


    Und so geht das weiter.....viele bekannte Bugs, die ich hier nicht neu erwähnen möchte.


    Wie wäre es mit einer Übersicht über bekannte Bugs. Wann sie gefixt wurden und wann sie wieder aufgetreten sind ( zum Beispiel nach einem Patch)

  • Ja die Performance ist momentan leider nicht sehr gut, so daß ich schon mehrere Male in einem umzäunten Vorgarten durch zu spätes rendern der Zäune mit meinem Pickup gefangen war, ist zwar ärgerlich, aber bei Early Access durchaus verschmerzbar. Auch das diverse Bugs vorhanden sind und zum größten Teil auch wieder nach dem Fix aus dem Grabe hüpfen ist für mich noch vertretbar, da wie schon gesagt E.A. wird sich also nicht verhindern lassen. Was mir jedoch etwas Sorge bereitet ist der geplante Wechsel mit 0.8 mit dem modularen Bausystem. Meine Befürchtung ist hier das die Performance so sehr in die Knie geht das viele mit älteren PCs wohl gar nicht mehr spielen können bis es diverse Male gefixt würde. Mein Wunsch wäre hier tatsächlich den Serverbetreiber und Spieler die Möglichkeit zu geben wahlweise sowohl die alte Version oder die neue Version zu spielen, oder im Problemfall wieder von 0.8 auf 0.7 downzugraden. Ich denke Mal damit könnte man sich viele verärgerte Spieler ersparen. Ich hoffe das sowas umsetzbar ist. Wäre übrigens generell super wenn man einfach die Version wählen könnte auf der man spielen möchte.

    I killed Shodan and the many and survived the 90s

  • gehe ich nur zum Teil mit. Wenn alle ne niedrigere Version spielen, dann werden die Fehler nicht so schnell erkannt und können behoben werden

  • Da gebe ich dir Recht, is aber immer noch besser als gar nicht spielen zu können, oder so stark eingeschränkt das es keinen Spaß mehr macht. Frei nach dem Motto lieber einen Spieler halten der dann erst Mal kein E.A. Tester ist, als diesen zu verlieren. Man könnte es ja auf die letzten 3 Versionsnummern begrenzen.

    I killed Shodan and the many and survived the 90s

  • Dieses Thema enthält 7 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registriere dich oder melde dich an um diese lesen zu können.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer SCUM Community teil!